Recently we have seen an increase in users that are unable to connect to the
Chaos licence server or that the server shows correctly but then the software does not recognise this.
There are other methods that may fix the issue like reinstalling the software but it's worth checking the background services are running first. These may not have activated for any reason like Firewalls or permission/access issues for instance.
Windows
Head into your settings and look for Startup Apps
Then look for the below services and ensure they are able to run on start up. This should be enough to get back up and running if they were off but do restart your machine and check if these services are still allowed to run.
Mac
Head into your settings and look for Login Items
Then look for the below services and ensure they are able to run on start up. This should be enough to get back up and running if they were off but do restart your machine and check if these services are still allowed to run.
If that fails then we would recommend reinstalling the Licence server on its own, please feel free to follow
our guide here.