CAD Software Direct
            Knowledgebase CAD Software Direct General / Software Queries Vectorworks

            Uninstalling Vectorworks


            Uninstalling Vectorworks 2018-2016

            First, close the application, then:


            Windows:

            Start > Vectorworks 2018 > Uninstall Vectorworks 2018

            or
            Control Panel > Add or Remove Programs > Select Vectorworks 2018 and click Uninstall

            or
            In the Vectorworks 2018 application folder, normally found in C:/Program Files, double click the Uninstall icon.

            Note: When the uninstall system asks Would you like to remove your user preference files?, click Yes to remove the serial number, user, and company information from the system.

            Mac:

            In the Vectorworks 2018 Application folder, there is an "Uninstall" application. Double click this to begin uninstalling Vectorworks 2018.
            Note: When the uninstall system asks Would you like to remove your user preference files?, click Yes to remove the serial number, user, and company information from the system.

            Uninstalling Vectorworks 2015 and Older

            The steps for removing an installation of Vectorworks 2015 and older are basically the same on every version of the software since Vectorworks 2009. The primary components in the instructions that change from version to version are the names of the preferences folders and the names of the plist/registry files, but only by a few characters. 

            Throughout this article, you may see "Vectorworks 20XX" or "Vectorworks XX", these indicate that the folder or file has a version specific name, so if you had Vectorworks 2014, you would perform the operation on the "2014" folder or file where the instructions state "20XX". 

            If at any point while following of these instructions you cannot locate the file or folder referenced, proceed with the next step. If the uninstall fails or does not have the desired effect after reinstalling, contact Technical Support for assistance. 

            NOTE: If you happen to have any files saved in the Vectorworks program folder you need, such as scripts, customized files, or saved files, place them somewhere else before attempting this un-installation, as they will be deleted otherwise.

            IF YOU HAVE CUSTOM WORKSPACES OR OTHER USER PREFERENCES, YOU SHOULD BACK UP YOUR VECTORWORKS PREFERENCES BEFORE UNINSTALLING. INSTRUCTIONS FOR DOING THIS CAN BE FOUND HERE

            As of vectorworks 2014, you will also need to reinstall any .VPKG libraries you may have previously installed. You do not need to redownload these libraries again if you still have the VPKG files, simply reinstall them as described here after reinstalling Vectorworks. 

            Choose your operating system:




            Windows Vista, Windows 7 and Windows 8: 

            1) Delete the Vectorworks User Folder stored in the following location: 

            C:\Users\UserName\AppData\Roaming\Nemetschek\Vectorworks\20XX

            NOTE: If you have custom Workspaces or other preferences in your User Folder, you should back up your this folder before uninstalling. Instructions for doing this can be found.  HERE

            This file is hidden by default. With a Windows Explorer window open, press the 'Alt' key on your keyboard to get the 'Organize' menu then go to: Organize > Folder and Search Options > View , and check the box that reads “Show Hidden Files and Folders.” 




            2) Delete the Vectorworks 20XX folder from C:\Program Files (Or C:\Program Files(x86 for 32bit versions) 

            NOTE: If you happen to have any files saved in the Vectorworks program folder you need, such as scripts, customized files, or saved files, place them somewhere else before attempting this un-installation, as they will be deleted otherwise. 

            3) Click on the “Windows” button, AKA the Start Button or the “Pearl” (On Windows 8, right click the bottom left corner of the screen and click "Run") 

            4) There will be a small data entry field at the bottom of this menu, right above the button, this is the combines Search and Run window, type in “RegEdit” and press enter. 

            5) On the left hand side of the window that pops up, “Registry Editor” you will see a few small icons that look like folders with tiny grey arrows next to them, you should see one folder labeled: ‘HKEY_CURRENT_USER’ 

            6) Expand this folder by clicking the small arrow to the left of it. Inside you will see a ‘Software’ folder, click on the small arrow and expand it as well. 

            7) Scroll down until you see the ‘Nemetschek’ folder. Right click on the 'Nemetschek' folder and select Delete. Scroll down through the window until you see a ‘Vectorworks’ folder. Right click on the Vectorworks folder and select Delete. 

            8) Click on the Minus signs for the 'Software' and 'HKEY_CURRENT_USER' to collapse these folders. 

            9) Next click on the arrow to the left of the ‘HKEY_LOCAL_MACHINE’ folder. Inside you will see a ‘Software’ folder, click on the arrow and expand it as well. Scroll down through the window until you see a 'Nemetschek' folder. Right click on this folder and Delete it.  (Or if you want to remove one version, but not all versions, delete the appropriate subfolder instead. otherwise, delete the Nemetschek folder entirely.)

            NOTE: If you have a 64-bit version of Windows, you may need to also delete the "Nemetschek" folder from HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Nemetschek as well. 


            10) Click on the Minus signs for the 'Software' and 'HKEY_CURRENT_USER' to collapse these folders and close the Registry editor. 




            Windows XP

            1) Delete the Vectorworks User Folder stored in the following location:  

            C:\Documents and Settings\UserName\Application Data\Nemetschek\Vectorworks\20XX

            This file is hidden by default. With the My Computer window open, go to the Tools menu, Choose  Folder Options, and check the box that reads “Show Hidden Files and Folders.” 2) Click and drag your Vectorworks folder (Default location: My Computer > C: > Program            Files > Vectorworks 20XX) to the recycle bin. 


            NOTE: If you happen to have any files saved in the Vectorworks program folder you need, such as scripts, customized files, or saved files, place them somewhere else before attempting this un-installation, as they will be deleted otherwise.

            3) Click Start > Run and in the dialogue box that pops up, type ‘RegEdit' and click Ok. 

            4) On the left hand side of the window that pops up, “Registry Editor” you will see a few small icons that look like folders with + or – signs next to them, click all the – signs except the one next to ‘My Computer’, you should see one folder labeled: ‘HKEY_CURRENT_USER’ 

            5) Expand this folder by clicking the + sign to the left of it. Inside you will see a ‘Software’ folder, click on the + sign and expand it as well. 

            6) Scroll down until you see the ‘Nemetschek’ folder. Right click on the 'Nemetschek' folder and select Delete. 

            7) Scroll down through the window until you see a ‘Vectorworks’ folder. Right click on the Vectorworks folder and select Delete. 

            8) Click on the Minus signs for the 'Software' and 'HKEY_CURRENT_USER' to collapse these folders. 

            9) Next click on the + sign to the left of the ‘HKEY_LOCAL_MACHINE’ folder. Inside you will see a ‘Software’ folder, click on the + sign and expand it as well. Scroll down through the window until you see a 'Nemetschek' folder, right click on this folder and Delete it.  (Or if you want to remove one version, but not all versions, delete the appropriate subfolder instead. otherwise, delete the Nemetschek folder entirely.)

            NOTE: If you have a 64-bit version of Windows, you may need to also delete the "Nemetschek" folder from HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > Nemetschek as well. 

            10) Click on the Minus signs for the 'Software' and 'HKEY_CURRENT_USER' to collapse these folders. 

            11) Delete the '20XX' folder in 'My Computer > C: > Documents and Settings > (YourUsername) > Application Data > Nemetschek > Vectorworks' (this folder may be hidden, so you will need to go to Tools > Folder options and enable "Show hidden Files" from that dialogue box.) 




            Mac OS X 10.7/10.8/10.9: 

            The preferences, plant database, workspaces (etc.) are located in the: 

            HD > Users > (User's Home Folder) > Library > Application Support > Vectorworks > 20XX folder. 
             
             
            NOTE: On Mac OSX 10.7 and OSX 10.8, the Library folder for your User account is hidden. The easiest way to display it is to open Finder, then hold down the alt/option key on your keyboard while clicking "Go" from the menu bar, then selecting "Library" The preferences, plant database, workspaces (etc.) are located in the 'HD > Users > (User's Home Folder) > Library > Application Support > Vectorworks > 20XX' folder. 


            1) Throw away the Vectorworks 20XX folder. It can be found in 'HD > Applications'. 

            2) Throw away the “net.nemetschek.vectorworks20XX.plist” file from 'HD > Library > Preferences' 

            3) Throw away the “net.nemetschek.vectorworks20XX.plist” file from 'HD > Users > (User's Home Folder) > Library > Preferences' 

            AGAIN: On Mac OSX 10.7 and OSX 10.8, the Library folder for your User account is hidden. The easiest way to display it is to open Finder, then hold down the alt/option key on your keyboard while clicking "Go" from the menu bar, then selecting "Library" 

            4) Throw away the "net.nemetschek.vectorworks.license.20XX.plist" file from 'HD > Users > (User's Home Folder) > Library > Preferences' 

            5) Throw away the "20XX" folder found in 'HD > Users > (User's Home Folder) > Library > Application Support > Vectorworks' 


            6) Empty your trash, then reboot your computer. If the trash will not empty because a file is in use, reboot before emptying it again.




            Mac OSX 10.5 & OSX 10.6: 

            The preferences, plant database, workspaces (etc.) are located in the: 

            HD > Users > (User's Home Folder) > Library > Application Support > Vectorworks > 20XX folder. 


            1) Throw away the Vectorworks 20XX folder. It can be found in HD > Applications. 

            2) Throw away the “net.nemetschek.vectorworks20XX.plist” file from 'HD > Users > (User's Home Folder) > Library > Preferences' 

            3) Throw away the “ net.nemetschek.vectorworks20XX.plist” file from 'HD > Library > Preferences' 

            4) Throw away the "net.nemetschek.vectorworks.license.20XX.plist" file from 'HD > Users > (User's Home Folder) > Library > Preferences' 

            5) Throw away the "20XX" folder found in 'HD > Users > (User's Home Folder) > Library > Application Support > Vectorworks'


             


            Updated: 03 Aug 2018 01:51 PM
            Helpful?  
            Help us to make this article better
            0 0