CAD Software Direct Support
            Knowledgebase CAD Software Direct General / Software Queries Rhino

            Rhino System Requirements


            Rhino 6 For Windows

            Hardware:
            • 8 GB memory (RAM) or more is recommended.
            • 600 MB disk space.
            • OpenGL 4.1 capable video card is recommended.
            • No more than 63 CPU Cores.
            • Multiple-button mouse with scroll wheel is recommended.
            • The SpaceNavigator is supported.
            Apple hardware is supported with Bootcamp.
            Operating systems:
            • Windows 10, 8.1, or 7 SP1
            Internet connection for:
            • Download and installation.
            • License validation.
            • Rhino account for:
            • Technical support on the forum.
            • Cloud Zoo licence management.

            Rhino 5 For Mac

            Hardware:
            • Apple Mac with an Intel processor.
            • 8 GB memory (RAM) or more is recommended.
            • 600 MB disk space.
            • NVIDIA or AMD graphics processor is recommended.
            • Multiple-button mouse with scroll wheel is recommended for desktop Macs.
            • The SpaceNavigator and SpaceMouse Wireless are supported.
            Recommended operating systems:
            • macOS 10.13.6 (High Sierra)
            Limited support for:
            • OS X 10.11.6 (El Capitan) or better is required for Grasshopper for Mac beta
            • OS X 10.10.5 (Yosemite)
            • OS X 10.9.5 (Mavericks)
            • OS X 10.8.5 (Mountain Lion)
            Internet connection for:
            • Download and installation.
            • License validation.
            • Rhino account for technical support on the forum.
            Not supported:
            • Linux
            • Windows 8
            • Windows XP 64-bit
            • Windows Vista, NT, 95, 98, ME, or 2000
            • Windows 32-bit all versions
            • Virtualization systems on OS X such as VMWare and Parallels
            • OS X 10.10.4 (early versions of Yosemite) and any earlier versions





            Updated: 24 Sep 2018 04:52 PM
            Helpful?  
            Help us to make this article better
            0 0